
ACHS-104                2 1/17/03

University of Virginia
ITC-Academic Computing Health Sciences

MOLECULAR DYNAMICS DENSITOMETER AND IMAGE QUANT 5.0
SOFTWARE FOR SCANNING AND QUANTITATING WET GELS AND

X-RAY PLATES

INTRODUCTION

Protein gels can be scanned, analyzed and converted to TIFF files with the Molecular Dynamics
Densitometer (hardware) and ImageQuant (software) located in Academic Computing, Health Sciences
(ACHS).  The densitometer can be used to scan wet gels and x-ray films, resulting in a grayscale image.

SCANNING THE GEL

Starting ImageQuant

The Molecular Dynamics Densitometer contains a computer running the Windows NT operating system. If
the ImageQuant program is not already running, double click the ImageQuant Icon on the Desktop.

The ImageQuant software is also installed on other computers within ACHS. Click on the ImageQuant 5.0
icon in the Start menu of the computer to start the program.

Calibration

If the Densitometer has been restarted (rebooted), the Densitometer must be calibrated. Calibration is
optional at other times. During the calibration process the densitometer’s stage is scanned for irregularities.
The results of the scan are saved in a calibration file, which is used to normalize subsequent scans.
1. Open the door on the front of the densitometer. Remove the glass stage from the holding frame by

pressing the small silver button on the right side of the holding frame as you withdraw the stage.
2. Thoroughly clean both sides of the glass stage with Windex glass cleaner and a paper towel.
3. Reinstall the stage in the holding frame, and close the door of the densitometer.
4. Select Calibrate from the Scanner menu. The calibration process will proceed automatically.

Scanning the Gel

1. Open the door of the densitometer, pull the stage out to the stop, and place the gel on the stage face up.
2. Use the metal straps to hold x-ray films in place.
3. Use the grid labels along the edge of the stage to determine the coordinates of the area to be scanned.  In

the grid window click on the upper left square of the area and keep the mouse button down.  Drag down
to the lower right corner of the area to be scanned.

4. Enter a file name for the image to be scanned. Select where to save your file.  All files should be saved to
the M drive (“Data” volume on our server “Meduser”).  ImageQuant will not save directly to a Zip disk.
Your fille will be saved with the .gel file extension.

5. Quantitation is the process of determining the relative intensity of bands on the same gel. Setting the
pixel size in the Options box to 100 microns can perform accurate quantitation. If you plan to enlarge
an image (for example electron microscope negatives) for printing, select the 50 micron pixel size, but
the scanning process will take four times longer, and the file size will be four times larger. The 12 bit data
size option provides the finest grayscale resolution, and is recommended for all situations. If you plan to
export a TIFF image, do NOT scan at 8bit. Click the Scan button. Your image will be displayed on screen
when the scan is complete.
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ADJUSTING THE GREYSCALE

The Grey / Color Adjust tool can be used to change the contrast of the image displayed on the screen. These
changes will not affect the data contained in the image file or the quantitation results.
1. Choose Grey / Color Adjust from the View menu.
2. The sliders for adjusting the range are located on the top and bottom of the Grey / Color Adjust window.

To dynamically change the high display level, move the slider on the top to the left. When the bands of
your gel begin to turn red, stop. Move the slider back up until all bands are black. If you make a mistake,
click the reset button and the image will return to the previous setting.

3. To change the low display level, move the slider at the bottom of the window. Move the slider to the
right. When the background begins to turn blue, stop. Move the cursor back down until the background is
white.

4. When you are satisfied with the new display levels, click on the Apply button and then the OK button.

CONVERSION TO TIF FORMAT
This step is optional. You may skip to the section on Quantitation if you do not intend to print a high
quality image of your gel. The Tagged Image File Format (TIF) is compatible with many graphics programs.
ImageQuant is capable of converting your image file to TIF format. TIF files only retain 8 bit greyscale
resolution. For that reason, they are recommended for printing, but not for quantitation.

1. Choose the Save as command from the File menu. Enter an eight-character file name in the resulting
dialog box. Select TIFF files from the Save as type menu at the bottom of the dialog box.  Click OK and
the file will be converted to the TIF format.

QUANTITATION

ImageQuant uses a process called quantitation to compare the relative darkness, or intensity, of different
bands on the scanned image of a gel. Two methods of quantitation are available in ImageQuant; volume
integration and area integration.

Volume integration is generally used to evaluate the relative density of bands in different lanes at the same
distance from the top of the lane. Area Quantitation is generally used to evaluate the relative density of
bands in a single lane, at various distances from the top of the lane.

If you wish to compare bands in different lanes, proceed to the following section, titled Volume Integration.
If you wish to compare bands in a single lane, skip to the section titled Area Integration.
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VOLUME INTEGRATION

The computer image is composed of individual pixels. Each pixel is assigned a numerical value corresponding
to the optical density of the gel at that point (which represents the amount of the sample at that point).

When a gel is quantitated using volume Integration, the numerical value of each pixel within a prescribed area
(usually a rectangle) is added together. The total represents the amount of sample contained within the
prescribed area. A portion of that total is attributable to background material and should be subtracted so that
the actual amount of sample will be represented in the analysis of the bands being compared.

Two methods of background correction are available when using the Volume Integration technique: Local
Average and Manually Defined. Use the Local Average method when the background is not uniform. If your
background is uniform and not composed of traces of the lanes, skip the following section and go to the
section titled Volume Integration using the Manually Defined Background Method.

Volume Integration Using the Local Average Background Method

The Local Average background method computes a unique background value for each band. The background
value is based on the average value of each pixel in the perimeter of the rectangle you are about to draw.
1. It will be helpful to enlarge the image display window as much as possible. Click on the maximize button

in the upper right corner of the image’s window. Choose Magnification from the View menu and select
the highest zoom factor that allows you to display the entire image on screen.

2. Select Rectangle from the Tools menu.
3. Draw a rectangle that encloses the largest band you wish to quantitate by positioning the cross hairs of

the cursor at one corner of the rectangle you wish to draw. Hold down the left mouse button and drag the
cursor to the diagonally opposite corner of the rectangle you wish to draw. Release the left mouse button.
A rectangle will be drawn on the gel and assigned a number.

4. Click on Rectangle from the Tools menu to deselect rectangle insertion.
5. Copy the rectangle to the other bands you wish to compare. Click on the White Arrow tool to select it.

Move the cursor over the rectangle you just created then click and hold down the right mouse button.
Select “Duplicate” from the menu that appears.  You can also accomplish this by choosing “Duplicate”
from the Edit menu.  A sequentially numbered rectangle will appear.  Using the arrow keys move that
rectangle over the next band you want to compare. Repeat this process until all the bands you want to
quantify are covered with rectangles.

6. The rectangles may touch each other or overlap.  However they may not touch any of the band or any
adjoining bands.  If they do you must use the Object Average Background Method

7. Select Background Correction from the Analysis menu. Hold the mouse button down and drag down the
list of rectangles to select them.  Click on “Local Average” then click on the “Set” button.  The letters
LA will appear next to all the rectangles.

8. Select Volume Report from the Analysis menu. Hold the mouse button down and drag down the list of
rectangles to select them.  Check the Display box to display the results on the monitor.  Check the Print
box to print out the results and an image of the gel.  One or both boxes may be checked.  Click the
Report button to generate your report.

9. Skip to the section titled Saving the Volume Report in Excel.
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Volume Integration using the Object Average Background Method

The Object Average background method computes a background value from an area of the gel (a rectangle)
that shows no trace of the sample. The background value represents the portion of the reading attributable to
the substrate.
1. It will be helpful to enlarge the image display window as much as possible. Click on the maximize button

in the upper right corner of the image’s window. Choose Magnification from the View menu and select
the highest zoom factor that allows you to display the entire image on screen.

2. Select Rectangle from the Tools menu.
3. Draw a rectangle that encloses the largest band you wish to quantitate by positioning the cross hairs of

the cursor at one corner of the rectangle you wish to draw. Hold down the left mouse button and drag the
cursor to the diagonally opposite corner of the rectangle you wish to draw. Release the left mouse button.
A rectangle will be drawn on the gel and assigned a number.

4. Copy the rectangle to the other bands you wish to compare. Click on the White Arrow tool to select it.
Move the cursor over the rectangle you just created then click and hold down the right mouse button.
Select “Duplicate” from the menu that appears.  You can also accomplish this by choosing “Duplicate”
from the Edit menu.  A sequentially numbered rectangle will appear.  Using the arrow keys move that
rectangle over the next band you want to compare. Repeat this process until all the bands you want to
quantify are covered with rectangles.

5. Copy one more rectangle and move it to an area of the gel that contains only background.
6. Select Background Correction from the Analysis menu. Hold the mouse button down and drag down the

list of rectangles to select them.  Click on “Object Average”.  In the pulldown box that appears select the
rectangle that contains no band then click on the “Set” button.  The letters OA will appear next to all
the rectangles.

7. Select Volume Report from the Analysis menu. Hold the mouse button down and drag down the list of
rectangles to select them.  Check the Display box to display the results on the monitor.  Check the Print
box to print out the results and an image of the gel.  One or both boxes may be checked.  Click the
Report button to generate your report.

8. Click OK. A Volume Report window will be displayed. The relative amount of sample in each band will be
displayed in the Volume column of the report.

Saving the Volume Report as an Excel Spreadsheet

Excel is Microsoft’s spreadsheet program. Saving the results of the quantitation in Excel makes it easy to
print and manipulate the data.

1. Click on the close box in the Volume Report window.  A message will appear “Data must be saved from
Excel. Activate Excel?”.  Click “Yes”.  Excel will open and your data will be transferred to an Excel
spreadsheet file.

2. Select “Save copy as” from the “File” menu in Excel to save your spreadsheet. Give the file a name and
save it to a folder on the M: drive or to your own disk.

3. Close the spreadsheet by clicking on the close box of the window.
4. To clear the Volume Report spreadsheet click on the close box and choose “No” when asked the question

in step 1.
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AREA INTEGRATION
As mentioned earlier in the section on Volume Integration, the computer image is composed of individual
pixels. Each pixel is assigned a numerical value corresponding to the optical density of the gel at that point
(which represents the amount of the sample at that point).

Area Integration is generally used to evaluate the relative density of bands in a single lane, at various
distances from the top of the lane. The process consists of drawing a single rectangle that covers the central
portion of the entire lane and creating a line graph that corresponds to the optical density of the gel along
the length of the lane. Then a baseline is established and an area report is generated.

Creating a Line Graph

1. It will be helpful to enlarge the image display window as much as possible. Click on the maximize button
in the upper right corner of the image’s window. Choose Magnification from the View menu and select
the highest zoom factor that allows you to display the entire image on screen.

2. Select Line from the Tools menu.
3. Draw a line covering the area of the lane you wish to quantitate.
4. Select the Object Select (white arrow) tool
5. To expand the area of the line right click on the line.  If you wish to select several lines at once hold

down the Shift key while you click on each line.  Select “Object Attributes”.  Enter the pixel value of the
area you wish to expand to on either side of the line.

6. Select Create Graph from the Analysis menu.
7. Enlarge the Line Graph window that appears.

Manual Peak and Baseline Determination

The peaks in the line graph correspond to the bands in the lane being evaluated. The area under the peak
represents the amount of sample contained in the corresponding band on the gel. The portion of that area at
the bottom of the graph is attributable to background and should be subtracted from the total area under the
peak.

1. Right Click on the line graph and choose Peak Finder.
2. Hold the mouse button down and drag down the list of lines to select them.
3. Select “Display” to show your report onscreen.  Select “Print” to print out your results.
4. Click “Compute” to generate your report.
5. Skip to the section titled Saving the Volume Report in Excel to save your results.

HELP
Additional help and a tutorial on ImageQuant are available from the Help menu. You may also contact a
member of the ACHS staff for training or additional assistance.

NOTES


